Tables, Interfaces, and Chatbots maintenance: Fri, 25 Oct 04:00 UTC

Incident Report for Zapier

Resolved

Maintenance has been completed successfully. Zaps that tried to run during the maintenance window will now resume.

Please feel free to reach out to Zapier Support with any questions or concerns! https://zapier.com/app/get-help
Posted Oct 24, 2024 - 22:04 PDT

Investigating

On Fri, 25 Oct at 04:00 UTC, Tables, Interfaces, and Chatbots will undergo maintenance.

This maintenance should last around 30 minutes, during which time you may see errors with Tables, Interfaces, and Chatbots while they are down and being worked on.

We apologize for any inconvenience. If have any questions, feel free to reach out to Zapier Support: https://zapier.com/app/get-help
Posted Oct 24, 2024 - 14:28 PDT
This incident affected: Apps.