Writes Delayed
Incident Report for Zapier
Resolved
All writes and tasks are back up to speed - no tasks were lost!
Posted Nov 01, 2016 - 12:00 PDT
Identified
Writes are delayed while we work through a backlog of excess tasks.
Posted Nov 01, 2016 - 11:27 PDT