Experiencing temporary delay issue
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted May 29, 2023 - 11:27 PDT
Update
We've implemented a fix to address an issue causing the 503 error. This error was not allowing access to accounts, Zaps, and pages to load.

We'll continue monitoring and updating this StatusPage once the issue has been fully resolved.

If you have further questions, please reach out to our Support Team here: https://zapier.com/app/get-help
Posted May 29, 2023 - 11:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2023 - 09:59 PDT
Update
We are continuing to investigate this issue.
Posted May 29, 2023 - 09:25 PDT
Update
We are continuing to investigate this issue.
Posted May 29, 2023 - 09:24 PDT
Investigating
We're currently experiencing an issue where Zapier.com returns 503 errors for users attempting to log in or access Zapier. We're currently investigating this issue and working on how to mitigate the impacts. We'll update the StatusPage in two hours at 11:00 PST / 19:00 UTC.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted May 29, 2023 - 09:19 PDT
This incident affected: Website, Apps, and Developer Platform.