Not being able to log in or sign up
Incident Report for Zapier
Resolved
Hi everyone,

We're happy to announce that the login and signup issues have been resolved.

These functions were down for about 8 minutes, but are working as intended.

We're doing a retro on this to make sure we can prevent this issue from happening.

For any additional questions or help, we're more than happy to help:

https://zapier.com/app/get-help

All the best,
Zapier Support
Posted Jul 13, 2022 - 07:58 PDT
Identified
Hi there,

We're aware that some users may not be able to log into their Zapier account and signing up.

Our app engineers are fixing this as we speak, but we did want to take the opportunity to notify you.

This does not affect browsing the zapier.com websites as a logged out user, and any active Zap continues to work as intended.

We appreciate your patience while this is getting fixed and will notify you as soon as this has been resolved.

For any additional help, kindly contact us at contact@zapier.com or https://zapier.com/app/get-help—thanks!

Kindest regards,
Zapier support
Posted Jul 13, 2022 - 07:52 PDT
This incident affected: Website.