Formatter steps in "Playing" status
Incident Report for Zapier
Resolved
Zap workflows with Formatter steps are working at normal speed again.

During this incident, some Formatter steps may have "timed out", and resulted in an error. Those errors can be replayed, so Zap workflows can complete normally: https://zapier.com/help/manage/tasks/replay-failed-tasks-in-zaps
Posted Nov 12, 2020 - 11:05 PST
Monitoring
Our engineering team has made a change to help Formatter steps continue normally. Formatter steps that are currently "Playing" will start to work again, and Zap workflows will complete.

If you see any errors in Formatter steps, these can be replayed: https://zapier.com/help/manage/tasks/replay-failed-tasks-in-zaps
Posted Nov 12, 2020 - 09:42 PST
Investigating
Zap workflows with Formatter steps may currently show a "Playing" status. New data continues to be received, but the Formatter steps are processing this data slower that normal, delaying how fast workflows are running.

Formatter steps that are currently stuck in a "Playing" status can be expected to return to normal without requiring any changes.
Posted Nov 12, 2020 - 09:23 PST
This incident affected: Apps.