Delayed Zap runs
Incident Report for Zapier
Resolved
The disruption that occurred between 20:00 and 21:15 UTC, causing delayed Zap runs, has now been resolved. During this incident, our users might have observed some delays in their Zap runs but we are pleased to inform you that all Zaps are now running smoothly without any delay.

We sincerely apologize for any inconvenience this may have caused. If you encounter any further issues, please reach out to our support team at https://zapier.com/app/get-help
Posted May 15, 2024 - 14:40 PDT
Investigating
We're currently experiencing an issue that is causing a delay to Zap runs. If you are a user experiencing this, please know that we are actively investigating the situation.
Posted May 15, 2024 - 13:37 PDT