Tasks are delayed from showing in the Task History
Incident Report for Zapier
Resolved
This incident has been resolved, and all affected Tasks are now showing in the Task History.
Posted Feb 03, 2020 - 11:54 GMT
Monitoring
The issue has been identified and we are catching up on displaying the Tasks in the Task History. We will update here once we're fully caught up.
Posted Feb 03, 2020 - 11:24 GMT
Investigating
There is a delay in recent Tasks showing up in the Task History page. This is not affecting Tasks from running, it only affects the Task History interface. We are currently investigating the issue.
Posted Feb 03, 2020 - 11:04 GMT
This incident affected: Website.