Last week we began to see 400 errors arise in relation to the Facebook Lead Ads integration.
Meta has informed us that they have implemented a fix for the issue causing 'Unsupported get request' 400 errors in Facebook Lead Ads integrations. Our monitoring confirms that error rates have dropped significantly, and recent customer reports indicate the problem is resolved.
If you experienced failed runs related to this incident, we recommend replaying them now.
Meta has informed us they believe they've resolved this issue We will continue to monitor on our end. If you have any failed runs, please try replaying them.
If you have any further questions or need help with replaying, please reach out to our support team: https://zapier.com/app/get-help
Posted Jul 22, 2025 - 10:38 PDT
Update
We are waiting on an update from Meta to identify the root cause. This is still a priority for us, so we appreciate your patience and understanding while we work to get this resolved.
Thank you for your continued patience while we investigate the issue with Meta.
Posted Jul 18, 2025 - 15:39 PDT
Update
We’re continuing to work with Meta to identify the reason for the following 400 error on certain leads triggering Zaps:
Error while hydrating data from Facebook Lead Ads: The app returned “Unsupported get request”
Thank you for your patience while we continue to investigate.
Posted Jul 17, 2025 - 15:38 PDT
Update
We’re continuing to investigate elevated timeout errors affecting Facebook Lead Ads Zaps. Impacted Zaps are returning the following error:
Error while hydrating data from Facebook Lead Ads: The app returned "Unsupported get request"
We’re actively working with Meta to identify the root cause and implement a fix. We recognize how disruptive this is and sincerely appreciate your patience as we work toward a resolution. If you’re encountering this issue, please reach out to our Support team: https://zapier.com/app/get-help
Posted Jul 16, 2025 - 08:09 PDT
Update
We are continuing to investigate a higher than normal rate of Facebook Lead Ads Zaps timing out with the following error:
Error while hydrating data from Facebook Lead Ads: The app returned "Unsupported get request"
We understand how disruptive this can be and appreciate your patience and understanding as we work toward a solution. If you're running into this issue, please reach out to our Support team: https://zapier.com/app/get-help
Posted Jul 15, 2025 - 13:54 PDT
Investigating
We are currently investigating a higher than normal rate of Facebook Lead Ads Zaps timing out with the following error:
Error while hydrating data from Facebook Lead Ads: The app returned "Unsupported get request"