SMS by Zapier Number 12512629278 Deactivated
Incident Report for Zapier
Resolved
On February 14th at roughly 11pm PST, we identified an incident where Zaps using SMS by Zapier with a "From Number" of "12512629278" were erroring due to the number being deactivated.

The issue has been resolved -- all Zaps that were using the deactivated number are now using different, active, numbers.

If you have any questions, please reach out to our support team:

https://help.zapier.com/hc/en-us
Posted Feb 15, 2023 - 14:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2023 - 03:33 PST
Identified
We identified that the 12512629278 number was deactivated at 6:52 UTC, so Zaps using that number on the SMS by Zapier integration are giving errors.

For Zaps with the number set to random on the SMS by Zapier integration, our engineering team have remedied this issue, so further Zap runs should not have errors. The already existing errored Zap runs can be replayed.

For Zaps with the number 12512629278 specifically selected on the SMS by Zapier integration, another number would need to be selected, or the 'Random' option would need to be selected. The deactivated number would no longer display as an option when editing the SMS by Zapier step.
Posted Feb 15, 2023 - 03:13 PST
This incident affected: Zaps (Searches & Writes).