500 errors across Zapier.com for users using Chargebee

Incident Report for Zapier

Resolved

This incident has been resolved.

Our team implemented a fix and users should no longer see the 500 Error messages across Zapier.com.

If you have further questions or need assistance, please reach out to our support team at https://zapier.com/app/get-help.
Posted Feb 05, 2025 - 16:32 PST

Identified

Our team has been investigating reports of users that use Chargebee payments set up for their account billing who are running into 500 errors across Zapier.com.

This primarily impacts users that pay via invoice.

We have identified the cause of the error and taken steps with Chargebee's team to reduce the errors. We are currently monitoring our logs to ensure this clears up the issue.

Thank you again for your patience while we've worked on this. We will provide additional updates as soon as possible.
Posted Feb 05, 2025 - 15:46 PST

Update

We are investigating reports of users that have a Chargebee payment set up for their account billing who are running into 500 errors across Zapier.com.

This primarily impacts users that pay via invoice.

Thank you for your patience while we investigate this and we will provide updates as soon as we have additional information
Posted Feb 05, 2025 - 14:50 PST

Investigating

We are investigating reports of users that have a Chargebee payment set up on their account are running into 500 errors across Zapier.com.

Thank you for your patience while we investigate this and we will provide updates as soon as we have additional information
Posted Feb 05, 2025 - 14:18 PST