Unable to map fields in Filter steps
Incident Report for Zapier
Resolved
From approximately 2:10 PM to 3:00 PM UTC, a code change caused issues in the Zap editor affecting mapping fields in Filter steps.

The issue has since been resolved, and users should perform a hard refresh to ensure everything is functioning properly.

No data was lost during this time, and Zap Runs will continue as expected.

Should you encounter any further hitches with the Zap editor, we encourage you to contact our Support Team here: https://zapier.com/app/get-help.
Posted Oct 02, 2024 - 08:38 PDT
Monitoring
From approximately 2:30 PM to 3:00 PM UTC, a code change caused issues in the Zap editor affecting mapping fields in Filter steps.

The issue has since been resolved, and users should perform a hard refresh to ensure everything is functioning properly.

No data was lost during this time, and Zap Runs will continue as expected.

Should you encounter any further hitches with the Zap editor, we encourage you to contact our Support Team here: https://zapier.com/app/get-help.
Posted Oct 02, 2024 - 07:49 PDT
This incident affected: Zaps.