Webhooks Delayed with a 500 error
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 11:39 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2020 - 11:38 GMT
Monitoring
We had an issue with Webhooks hitting a 500 error reaching Zapie. We have identified the issue and monitoring to make sure they are stable. No data was affected.
Posted Mar 20, 2020 - 10:28 GMT
This incident affected: Zaps (Instant Triggers).