SMS by Zapier Messages are Not Being Sent from the 16506469270 Number
Incident Report for Zapier
Resolved
We are happy to report that the incident has been marked resolved and the impact has been controlled. Our team worked diligently to address the issue and implement a solution to minimize any further impact.

As a precautionary measure, the affected number has been disabled, and all Zaps using that number will now use a different, randomized number from our list of available numbers. This will ensure that your Zaps continue functioning as expected without disruption.

If a stable number is required, you can select an alternative number from the drop-down list provided. Our team closely monitored the situation to ensure that everything continues functioning smoothly.

We apologize for any inconvenience this may have caused and thank you for your patience as we worked to resolve the issue. Please don't hesitate to contact our Zapier Support if you have any further questions or concerns - https://help.zapier.com/hc/en-us
Posted May 08, 2023 - 01:59 PDT
Identified
To mitigate this issue, we have disabled the affected number (16506469270). All Zaps using that number will now use a different, randomized number from the list of available numbers. If a stable number is required, you can select an alternative number from the drop-down list.
Posted May 07, 2023 - 19:07 PDT
Update
The impact of the incident is specific to the 16506469270 phone number. All other numbers in SMS by Zapier are not expected to be impacted. Affected Zaps can be updated to use a different number in the interim.
Posted May 07, 2023 - 18:29 PDT
Investigating
We're currently experiencing an issue with SMS by Zapier app where some messages appear as successfully sent in Zap history, but the messages are not being sent.

We're investigating this issue and working on mitigating the impacts.

We appreciate your patience while we resolve the issue. Please reach out to our Support Team if you need anything: https://zapier.com/app/get-help
Posted May 07, 2023 - 18:03 PDT
This incident affected: Apps.