Some accounts being prompted for approval on Zaps page

Incident Report for Zapier

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 12:23 PST

Monitoring

We are monitoring an issue where some accounts are being prompted for approval while in the Zaps list page when trying to turn Zaps on/off.

Workaround: You can still turn on/off your Zaps while in the Zap editor instead of on the Zaps list page.
Posted Feb 06, 2025 - 12:14 PST