Trouble connecting Slack accounts
Incident Report for Zapier
Resolved
You may find when connecting a new Slack account that you're met with an error that says:

"Unapproved permissions requested"

We're currently working to resolve this and will add any updates here.

*******

This should now be resolved
Posted 3 months ago. Jul 24, 2018 - 21:18 PDT
Identified
You may find when connecting a new Slack account that you're met with an error that says:

"Unapproved permissions requested"

We're currently working to resolve this and will add any updates here.
Posted 3 months ago. Jul 24, 2018 - 21:12 PDT
This incident affected: Apps.