URL Shortener by Zapier - Scheduled Maintenance
Complete·

Maintenance complete

Thu, Apr 8, 2021, 11:34 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Complete

Maintenance complete

Thu, Apr 8, 2021, 11:34 PM

In progress

Bring service back online

Thu, Apr 8, 2021, 11:26 PM

In progress

Confirming scheduled maintenance

Thu, Apr 8, 2021, 11:23 PM

In progress

Scheduled maintenance is underway.

Thu, Apr 8, 2021, 11:04 PM(18 minutes earlier)

Scheduled

URL Shortener by Zapier will have scheduled maintenance performed on April 8 2021, at 11 PM UTC.

The maintenance period is expected to last around 30 minutes. Zaps that use URL Shortener will be marked as "Playing" in Task History and will be run once the maintenance is finished.

Thu, Apr 8, 2021, 05:28 PM(5 hours earlier)