Freshservice webhook triggers are now delivering to Zapier again following a fix deployed by Freshservice. We’ve confirmed incoming webhook activity has resumed and are continuing to monitor volumes.
If you experience ongoing issues, contact Support by clicking above or go to: https://zapier.com/app/get-help
Thank you for your patience.
No components marked as affected
Resolved
Freshservice webhook triggers are now delivering to Zapier again following a fix deployed by Freshservice. We’ve confirmed incoming webhook activity has resumed and are continuing to monitor volumes.
If you experience ongoing issues, contact Support by clicking above or go to: https://zapier.com/app/get-help
Thank you for your patience.
Investigating
The Freshservice disruption is still under investigation. The Freshservice team has confirmed the issue and is working to implement a fix. We’ll provide the next update once we know more. If you’re experiencing this issue, please reach out to our Support team: https://zapier.com/app/get-help
Investigating
We’re still investigating the disruption with Freshdesk. If you are experiencing issues related to this, please reach out here: https://zapier.com/app/get-help
Investigating
We are still investigating the disruption with Freshservice and have touched base with their team to continue digging into this. We will continue to share further information as it becomes available. We appreciate your patience while our team works on this.
Investigating
Customers using Freshservice webhook triggers may not receive new updates in their Zaps. We are investigating the disruption with Freshservice and will share further information as it becomes available.