We’ve deployed a fix for an issue affecting some Zaps that use error handling.
You may have received an email titled “High Error Ratio” explaining that your Zap would be switched off. In some cases, that may not have matched what you see in normal use, and your Zap may have been paused as a result.
We’re monitoring closely to confirm the fix is working as expected and to ensure this does not recur.
If your Zap was paused, you can turn it back on from your Zapier dashboard. We’ll post another update here if anything changes.
If you are still experiencing this issue causing your Zaps to turn off, you can reach out to our team at: https://zapier.com/app/get-help.
Monitoring
We’ve deployed a fix for an issue affecting some Zaps that use error handling.
You may have received an email titled “High Error Ratio” explaining that your Zap would be switched off. In some cases, that may not have matched what you see in normal use, and your Zap may have been paused as a result.
We’re monitoring closely to confirm the fix is working as expected and to ensure this does not recur.
If your Zap was paused, you can turn it back on from your Zapier dashboard. We’ll post another update here if anything changes.
If you are still experiencing this issue causing your Zaps to turn off, you can reach out to our team at: https://zapier.com/app/get-help.
Investigating
We’re investigating an issue affecting some Zaps that use error handling. You may have received an email titled “High Error Ratio” explaining that your Zap would be switched off. In some cases, that may not have matched what you see in normal use, and your Zap may have been paused as a result.
We’re working on a fix to prevent this from happening again.
If that happened to your Zap, you can turn it back on from your Zapier dashboard. We’ll post another update here when we have more to share.