This incident has been resolved. Links to access Zap data exports are now working as expected.
Some users were temporarily unable to access previously generated Zap export links. No data was lost or compromised.
Our engineering team identified and deployed a fix. Export links have been confirmed as working in production.
If you experience ongoing issues, contact Support by clicking above or go to: https://zapier.com/app/get-help
No components marked as affected
Resolved
This incident has been resolved. Links to access Zap data exports are now working as expected.
Some users were temporarily unable to access previously generated Zap export links. No data was lost or compromised.
Our engineering team identified and deployed a fix. Export links have been confirmed as working in production.
If you experience ongoing issues, contact Support by clicking above or go to: https://zapier.com/app/get-help
Identified
We have identified an issue where links to access Zap data exports are returning errors and are temporarily inaccessible.
Users who attempt to access a previously generated Zap export link may be unable to do so at this time.
We will provide an update within the next 2 hours (3 PM PST).