Unable to authenticate Zapier MCP with Claude
Resolved·Degraded performance

This issue has now been marked as resolved, and Zapier MCP with Claude should now be working properly without issue. If you run in to any issues, please contact Support at: https://zapier.com/app/get-help

Thu, Jan 8, 2026, 09:10 PM
(1 day ago)
·
Affected components
Updates

Resolved

This issue has now been marked as resolved, and Zapier MCP with Claude should now be working properly without issue. If you run in to any issues, please contact Support at: https://zapier.com/app/get-help

Thu, Jan 8, 2026, 09:10 PM

Resolved

This issue has not been marked as resolved, and Zapier MCP with Claude should now be working properly without issue. If you run in to any issues, please contact Support at: https://zapier.com/app/get-help

Thu, Jan 8, 2026, 09:06 PM

Monitoring

A fix has been implemented for the issue preventing authentication of new or reconnected Claude accounts through Zapier MCP when using Claude Code with OAuth. You should now be able to authenticate and reconnect as expected. Existing connections continued to work during the incident. We will continue monitoring and post a final update within 24 hours. If you run in to any issues, please contact Support at: https://zapier.com/app/get-help

Thu, Jan 8, 2026, 08:00 PM(1 hour earlier)

Investigating

We are currently investigating an issue that is preventing users from authenticating with Claude through MCP. We will provide further updates as we progress towards a resolution. If you have any questions or need assistance, please reach out to our Support team at https://zapier.com/app/get-help Thank you for your patience while we work to resolve this issue.

Thu, Jan 8, 2026, 06:34 PM(1 hour earlier)