Our team was able to resolve the issue causing the Functions UI and all Functions outage and we’re happy to share that functionality across the Zapier platform has been fully restored. What this means for you: - The failures caused by this are not reflected in the Functions run log. - There is not a way to use Functions' UI to re-try the failures. - If there is data you need sent through any functions that were missed, it would need to come from the source trigger. We understand the importance of your workflows and sincerely apologize for any inconvenience this may have caused. If you have any questions or need further assistance, our Support Team is happy to help. You can reach out here: Zapier Support.
No components marked as affected
Resolved
Our team was able to resolve the issue causing the Functions UI and all Functions outage and we’re happy to share that functionality across the Zapier platform has been fully restored. What this means for you: - The failures caused by this are not reflected in the Functions run log. - There is not a way to use Functions' UI to re-try the failures. - If there is data you need sent through any functions that were missed, it would need to come from the source trigger. We understand the importance of your workflows and sincerely apologize for any inconvenience this may have caused. If you have any questions or need further assistance, our Support Team is happy to help. You can reach out here: Zapier Support.
Investigating
The Functions UI and all Functions executions are completely down and all users are unable to access the Functions UI or run any functions. There are no successful executions or operations occurring. Our team is currently investigating the root cause and mitigation actions to take.