We have resolved an issue that was causing authentication failures (401 errors) for users attempting to connect or reconnect with Google Ads and other Google-based applications. We appreciate your patience and apologize for any disruption during this process. During this incident, users experienced disruptions when trying to reauthenticate their Google Ads integrations. Our internal teams have now fixed the authentication issue where the service was seeing an issue when properly rotating the keys upon refresh. You should now see no issue with the reconnection/reauthentication within these apps, and things should work as normally with the apps moving forward. If you do see any other issues though, please reach out to our support team at http://zapier.com/app/contact-us
No components marked as affected
Resolved
We have resolved an issue that was causing authentication failures (401 errors) for users attempting to connect or reconnect with Google Ads and other Google-based applications. We appreciate your patience and apologize for any disruption during this process. During this incident, users experienced disruptions when trying to reauthenticate their Google Ads integrations. Our internal teams have now fixed the authentication issue where the service was seeing an issue when properly rotating the keys upon refresh. You should now see no issue with the reconnection/reauthentication within these apps, and things should work as normally with the apps moving forward. If you do see any other issues though, please reach out to our support team at http://zapier.com/app/contact-us
Investigating
We are currently investigating an issue causing a spike in authentication failures (401 errors) when users attempt to reconnect with Google Ads and other Google applications. This is impacting users' ability to reauthenticate and renew their connections. Our engineering teams are actively working to fix this issue, and we will have more as soon as possible. We will provide further updates as we confirm the propagation of the fix and validate service restoration. We apologize for any disruption this may cause.