This incident is now considered resolved. Our teams are no longer seeing reports of "down for maintenance" errors after implementing the fix mentioned in the previous update. If you continue to see errors across Interfaces and Canvas, we recommend clearing your browser's cache and cookies, then logging back into Zapier and attempting to access those features again. If you still need assistance, feel free to reach out to our Support team: https://zapier.com/app/get-help
Resolved
This incident is now considered resolved. Our teams are no longer seeing reports of "down for maintenance" errors after implementing the fix mentioned in the previous update. If you continue to see errors across Interfaces and Canvas, we recommend clearing your browser's cache and cookies, then logging back into Zapier and attempting to access those features again. If you still need assistance, feel free to reach out to our Support team: https://zapier.com/app/get-help
Monitoring
A fix has been implemented, and we're seeing fewer errors across the platform. Our teams will continue to monitor the situation until the issue is resolved. Please continue to reach out to Support if you have questions at https://zapier.com/app/get-help.
Investigating
We are aware of reports that customers may run into a "Down for maintenance" error when accessing Interfaces. Our teams are currently researching the issue and are working towards a resolution. If you're experiencing this issue, please contact Support at https://zapier.com/app/get-help.