The patch mentioned in the last update has resolved the issue, and we're no longer seeing instances of this error. If you're still experiencing the issue, we recommend clearing your browser's cookies and cache, logging back into Zapier, and attempting the action again. If you still need assistance, feel free to reach out to our Support team: https://zapier.com/app/get-help
No components marked as affected
Resolved
The patch mentioned in the last update has resolved the issue, and we're no longer seeing instances of this error. If you're still experiencing the issue, we recommend clearing your browser's cookies and cache, logging back into Zapier, and attempting the action again. If you still need assistance, feel free to reach out to our Support team: https://zapier.com/app/get-help
Monitoring
A fix has been deployed, and we're seeing positive results with the "Replace Connection" and "Change Ownership" options on the App Connections screen. If you're still having issues, please reach out to our Support team: https://zapier.com/app/get-help.
Investigating
We're aware that users may run into an error when trying to use the "Replace Connection" option within the App Connections screen. The error reads: "Application error: a client-side exception has occurred (see the browser console for more information)." Our teams are currently researching the issue and are working towards a resolution. If you're experiencing this issue, please contact Support at https://zapier.com/app/get-help.