No components marked as affected
Resolved
Airtable's API has returned to normal and everything seems to be functioning properly.
Identified
Airtable is having some major issues with their API right now. We've enabled Zaps again, but will continue to monitor the situation.
Identified
Airtable is having some major issues with their API right now. We've disabled Zaps for Airtable temporarily until their service returns to normal.