Errors loading Zapier site - Tasks are currently delayed
Resolved·Full outage

All delayed tasks have now been run.

We are marking this issue as resolved, please contact us if you have any questions. https://zapier.com/app/contact-us

Thu, Jun 27, 2019, 04:59 PM
(6 years ago)
·
Affected components
Developer Platform
Updates

Resolved

All delayed tasks have now been run.

We are marking this issue as resolved, please contact us if you have any questions. https://zapier.com/app/contact-us

Thu, Jun 27, 2019, 04:59 PM

Monitoring

The tasks (webhook triggers) which were delayed during the outage will run soon.

We will update when that is complete.

Thu, Jun 27, 2019, 03:40 PM(1 hour earlier)

Identified

As part of this outage, many tasks are currently delayed.

We will continue to update this incident.

Thu, Jun 27, 2019, 03:24 PM(16 minutes earlier)

Monitoring

The site is back up now, and we are monitoring.

Thu, Jun 27, 2019, 03:14 PM

Investigating

We are currently investigating issues loading the main Zapier site.

Thu, Jun 27, 2019, 03:08 PM