Tasks processing is currently experiencing a delay
Resolved·Degraded performance

The previous delay of tasks are all caught up now. Thanks for your patience.

Tue, Nov 19, 2019, 01:52 AM
(5 years ago)
·
Affected components
Updates

Resolved

The previous delay of tasks are all caught up now. Thanks for your patience.

Tue, Nov 19, 2019, 01:52 AM

Investigating

Some users are reporting a slow down of task processing. Users may also experience a delay in accessing the Task History. We're currently investigating the cause, subscribe above for updates.

Tue, Nov 19, 2019, 01:06 AM(45 minutes earlier)