Some Zaps unable to be turned on
Resolved

We have identified and implemented an update for what was preventing some Zaps from turning on. This issue is now fully resolved.

Wed, Apr 29, 2020, 01:44 AM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have identified and implemented an update for what was preventing some Zaps from turning on. This issue is now fully resolved.

Wed, Apr 29, 2020, 01:44 AM

Investigating

At the moment, some Zaps are not able to turned on. We are currently investigating and will update this status page with more details.

Wed, Apr 29, 2020, 01:16 AM(27 minutes earlier)