Issues loading certain zapier.com pages
Resolved·Partial outage

This incident has been resolved.

Fri, Jul 31, 2020, 07:56 AM
(5 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Jul 31, 2020, 07:56 AM

Monitoring

zapier.com/explore and zapier.com/roles are currently back up and we're continuing to monitor them. Nothing else was affected by this outage.

Fri, Jul 31, 2020, 07:33 AM(23 minutes earlier)

Investigating

Our explore (zapier.com/explore) and roles (zapier.com/roles) pages are currently experiencing issues. User data and Zaps are unaffected. Our team is investigating and will continue to update this page.

Fri, Jul 31, 2020, 07:15 AM(18 minutes earlier)