Thinkific API Keys were reset
Resolved

As of 7 AM on 29 August 2020 Pacific Daylight Time, Thinkific users have had their authentications (API keys) reset and their Zaps may have been turned off.

To resolve this, users will need to reauthenticate Thinkific and turn their Zaps back on.

You can find details for reconnecting Thinkific here: https://support.thinkific.com/hc/en-us/articles/360053650393

Fri, Sep 4, 2020, 06:50 PM
(5 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

As of 7 AM on 29 August 2020 Pacific Daylight Time, Thinkific users have had their authentications (API keys) reset and their Zaps may have been turned off.

To resolve this, users will need to reauthenticate Thinkific and turn their Zaps back on.

You can find details for reconnecting Thinkific here: https://support.thinkific.com/hc/en-us/articles/360053650393

Fri, Sep 4, 2020, 06:50 PM

Monitoring

As of 7 AM on 29 August 2020 Pacific Daylight Time, Thinkific users have had their authentications (API keys) reset and their Zaps may have been turned off.

To resolve this, users will need to reauthenticate Thinkific and turn their Zaps back on.

You can find details for reconnecting Thinkific here: https://support.thinkific.com/hc/en-us/articles/360053650393

Sat, Aug 29, 2020, 03:39 PM(6 days earlier)