Formatter by Zapier Errors
Resolved

This issue was resolved and Formatter by Zapier is operational. If you have any questions about this, please contact us: https://zapier.com/app/get-help

Wed, Mar 3, 2021, 11:40 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue was resolved and Formatter by Zapier is operational. If you have any questions about this, please contact us: https://zapier.com/app/get-help

Wed, Mar 3, 2021, 11:40 PM

Investigating

We are continuing to investigate this issue.

Wed, Mar 3, 2021, 10:46 AM(12 hours earlier)

Investigating

Our engineers are currently investigating an ongoing issue with the Formatter app integration which is failing due to SSL errors.

Impact:

Zap runs that include a Formatter by Zapier step may return an error.Testing a Formatter by Zapier step may return an error.

Wed, Mar 3, 2021, 10:44 AM