Some sharing features not loading
Resolved·Degraded performance

Sharing features are working fully normally again. During this issue, it wasn't possible to create new template copies of Zap workflows. Existing Zap were not affected.

Mon, Mar 15, 2021, 09:04 PM
(4 years ago)
·
Affected components
Updates

Resolved

Sharing features are working fully normally again. During this issue, it wasn't possible to create new template copies of Zap workflows. Existing Zap were not affected.

Mon, Mar 15, 2021, 09:04 PM

Investigating

Right now, it might not be possible to share a template copy of a Zap workflow. You might see an error like "gql is not defined", instead of the normal sharing permissions settings.

Our team is investigating, to return template sharing features to normal.

Mon, Mar 15, 2021, 08:13 PM(51 minutes earlier)