Resolved
The incident is resolved. If you continue to see issues, kindly reach out to us at: https://zapier.com/app/get-help
Monitoring
The incident is resolved.
Monitoring
Zapier.com is now available and our team are monitoring for any further issues
Investigating
We are currently investigating an issue where Zapier.com is returning 500 errors. Zaps are continuing to run as normal during this time