Digest by Zapier - Scheduled Maintenance
Complete·

Scheduled maintenance is now complete.

Wed, Mar 2, 2022, 08:37 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Complete

Scheduled maintenance is now complete.

Wed, Mar 2, 2022, 08:37 AM

Complete

Digest by Zapier will have scheduled maintenance performed on March 2, 2022, at 4 AM UTC.

The maintenance period is expected to last around 1 hour. Zaps that use Digest by Zapier will be marked as "Playing" in the Task History and will be run once the maintenance is finished.

Wed, Mar 2, 2022, 08:36 AM

Complete

Everything seems to be back to normal.

Wed, Mar 2, 2022, 08:00 AM(35 minutes earlier)

In progress

Digest by Zapier will have scheduled maintenance performed on March 2, 2022, at 4 AM UTC.

The maintenance period is expected to last around 1 hour. Zaps that use Digest by Zapier will be marked as "Playing" in the Task History and will be run once the maintenance is finished.

Wed, Mar 2, 2022, 07:41 AM(19 minutes earlier)

In progress

Scheduled maintenance is underway.

Wed, Mar 2, 2022, 04:02 AM(3 hours earlier)

Scheduled

Digest by Zapier will have scheduled maintenance performed on March 2, 2022, at 4 AM UTC.

The maintenance period is expected to last around 1 hour. Zaps that use Digest by Zapier will be marked as "Playing" in the Task History and will be run once the maintenance is finished.

Tue, Mar 1, 2022, 02:59 PM(13 hours earlier)