The issue has been resolved -- all delayed Zap Runs and Tasks have now been replayed - no data was lost.
On April 11th, during a 90 minute period between 4:00-5:30 UTC, 50-75% of hooks took longer than expected and were delayed for a few minutes up to 2 hours. We were able to replay those hooks which was completed by 13:20 UTC April 12th.
We’ve mitigated the issue and have made a change to avoid similar incidents in the future.
If you run into any trouble, please reach out to our Support Team: https://zapier.com/app/get-help
We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
No components marked as affected
Resolved
The issue has been resolved -- all delayed Zap Runs and Tasks have now been replayed - no data was lost.
On April 11th, during a 90 minute period between 4:00-5:30 UTC, 50-75% of hooks took longer than expected and were delayed for a few minutes up to 2 hours. We were able to replay those hooks which was completed by 13:20 UTC April 12th.
We’ve mitigated the issue and have made a change to avoid similar incidents in the future.
If you run into any trouble, please reach out to our Support Team: https://zapier.com/app/get-help
We appreciate your patience during this incident and apologies for any inconvenience this might have caused.
Investigating
We are currently investigating any possibility of data loss related to this previous incident:
https://status.zapier.com/incidents/zk25j167rxx8
On April 11th, during a 90 minute period between 4:00-5:30 UTC, 50-75% of hooks took longer than expected and were delayed for a few minutes up to 2 hours. We were able to replay those hooks from 4:00 AM - 6:00 AM UTC.
We’ve mitigated the issue and have made a change to avoid similar incidents in the future.
If you continue to have issues with your Zaps, please reach out to our Support Team:
https://zapier.com/app/get-help
We appreciate your patience during this incident and apologies for any inconvenience this might have caused.