Unable to login and slow loading pages
Resolved·Partial outage

This incident has been resolved.

Tue, Sep 13, 2022, 05:01 PM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Sep 13, 2022, 05:01 PM

Monitoring

Our engineering team is currently monitoring an issue where users were not able to login and also experienced slow loading times in Zapier.

Reach out to our Support Team if you need anythinghttps://zpr.io/t4NNK

Tue, Sep 13, 2022, 04:39 PM(21 minutes earlier)