No components marked as affected
Resolved
This incident is resolved. If you continue to have issues, contact our Support team:
https://zapier.com/app/get-help
Identified
We're investigating an issue where approval popups appear for Enterprise users when toggling Zaps on/off from the My Zaps page although the account has opted out of this feature.
You can still toggle Zaps via the Zap Editor. Our team is working on a fix, and we'll post updates here.
For further assistance, contact our Support team:
https://zapier.com/app/get-help