Complete
The scheduled maintenance has been completed.
In progress
Verification is currently underway for the maintenance items.
In progress
The scheduled maintenance is now complete, we will continue to monitor.
Scheduled
Maintenance will begin as scheduled in 60 minutes.
Scheduled
During this maintenance window, some users may experience delays with webhooks, and Zapier.com may return 502 (Bad Gateway) or 503 (Service Unavailable) errors. We expect a minimum downtime of 30 minutes, however this behavior may last up to 90 minutes.