The issue affecting Tables, Chatbots, and Forms has been resolved as of approximately 15:00 UTC.
Some users were unable to load existing Tables, Chatbots, or Forms and were redirected to a creation page instead.
All affected surfaces — Tables, Forms, Chatbots, and folder/subfolder creation — have been verified and are working normally.
No data loss occurred, and Zap runs were not affected.
If you're still experiencing issues, contact Support: https://zapier.com/app/get-help
Thank you for your patience.
Resolved
The issue affecting Tables, Chatbots, and Forms has been resolved as of approximately 15:00 UTC.
Some users were unable to load existing Tables, Chatbots, or Forms and were redirected to a creation page instead.
All affected surfaces — Tables, Forms, Chatbots, and folder/subfolder creation — have been verified and are working normally.
No data loss occurred, and Zap runs were not affected.
If you're still experiencing issues, contact Support: https://zapier.com/app/get-help
Thank you for your patience.
Monitoring
A fix has been implemented for the issue affecting Tables, Chatbots, and Forms. These should now be loading as expected for affected users.
We are continuing to monitor to confirm full stability. We will post a final update within 24 hours.
If anything still seems off, contact Support: https://zapier.com/app/get-help
Investigating
We're currently investigating an issue affecting Tables, Chatbots, and Forms for some users. Affected users may find that existing Tables, Chatbots, or Forms are not loading and are instead being redirected to a creation page.
If you need help in the meantime, contact Support: https://zapier.com/app/get-help