The issue with ActiveCampaign app connections and runs returning a 403 error has been fully resolved. Authentication and integration are functioning normally again.
Impacted runs during the incident period have been replayed successfully.
If you're experiencing any issues, please reach out to our Support team through this link: https://zapier.com/app/get-help.
No components marked as affected
Resolved
The issue with ActiveCampaign app connections and runs returning a 403 error has been fully resolved. Authentication and integration are functioning normally again.
Impacted runs during the incident period have been replayed successfully.
If you're experiencing any issues, please reach out to our Support team through this link: https://zapier.com/app/get-help.
Monitoring
The issue with ActiveCampaign app connections returning a 403 error has been resolved. Authentication and integration are now functioning normally, and Zap runs using ActiveCampaign aren't impacted by this going forward.
Our team is currently investigating which Zap runs were affected during the incident and will provide further updates as needed.
Thank you for your patience and we appreciate you bearing with us as we worked through this. If you continue to experience any issues, please reach out to our Support team at https://zapier.com/app/get-help.
Investigating
We have reports that users who try to create new app connections or reconnect existing ones for ActiveCampaign receive a 403 error. This causes the connection to fail.
Our Engineering team is looking into the issue and will follow up as soon as we learn more.
If you're unable to log in, please open a case with our Support team at https://zapier.com/app/get-help so we can continue to keep you up-to-date.