We are continuing to investigate an issue affecting Salesforce integrations in Zapier. Some Salesforce connections were invalidated and may show as expired or disconnected in My Apps.
How to tell if you’re affected
• Go to My Apps: https://zapier.com/app/connections
• If your Salesforce connection shows as expired or disconnected, you’re affected
• Zaps that use that Salesforce connection as a trigger (especially polling triggers) may stop firing while the connection is expired
• You may also see held Zap runs or trigger authentication failures in Zap History
What to do
Reconnect the affected Salesforce connection from My Apps. Use a Salesforce user that has permission to authorize the connection in your org.
Once reconnected, polling triggers should resume on their normal schedule. Held or missed runs should begin processing again after the connection is healthy.
Other impact
Zap steps that do not use the affected Salesforce connection, and workflows outside Salesforce, are not broadly affected based on what we know so far.
What we’re doing
Re-authentication has restored service for customers who have the required Salesforce permissions. We have not deployed a platform-wide fix yet. We are investigating why these connections were invalidated and coordinating with Salesforce. We will provide another update within 60 minutes.
If you need help, contact Support: https://zapier.com/app/get-help
No components marked as affected
Investigating
We are continuing to investigate an issue affecting Salesforce integrations in Zapier. Some Salesforce connections were invalidated and may show as expired or disconnected in My Apps.
How to tell if you’re affected
• Go to My Apps: https://zapier.com/app/connections
• If your Salesforce connection shows as expired or disconnected, you’re affected
• Zaps that use that Salesforce connection as a trigger (especially polling triggers) may stop firing while the connection is expired
• You may also see held Zap runs or trigger authentication failures in Zap History
What to do
Reconnect the affected Salesforce connection from My Apps. Use a Salesforce user that has permission to authorize the connection in your org.
Once reconnected, polling triggers should resume on their normal schedule. Held or missed runs should begin processing again after the connection is healthy.
Other impact
Zap steps that do not use the affected Salesforce connection, and workflows outside Salesforce, are not broadly affected based on what we know so far.
What we’re doing
Re-authentication has restored service for customers who have the required Salesforce permissions. We have not deployed a platform-wide fix yet. We are investigating why these connections were invalidated and coordinating with Salesforce. We will provide another update within 60 minutes.
If you need help, contact Support: https://zapier.com/app/get-help
Investigating
We’re investigating an issue affecting Salesforce integrations in Zapier. Some customers may see Salesforce connections disconnect, trigger authentication failures, or Zaps held while we investigate.
Zap Runs that use Salesforce triggers may be delayed or fail to fire until connections are restored. Other Zap steps and non-Salesforce workflows are not broadly affected based on what we know so far.
We’re actively investigating and will provide another update within 60 minutes.
If you need help, contact Support: https://zapier.com/app/get-help