The issue affecting Zapier Functions has been resolved. Functions are now operating normally.
During this incident, users were unable to create, edit, or run Functions. No data loss occurred. Zaps and other Zapier services were not affected during this time.
If you are still experiencing issues, contact Support: https://zapier.com/app/get-help
Thank you for your patience.
Resolved
The issue affecting Zapier Functions has been resolved. Functions are now operating normally.
During this incident, users were unable to create, edit, or run Functions. No data loss occurred. Zaps and other Zapier services were not affected during this time.
If you are still experiencing issues, contact Support: https://zapier.com/app/get-help
Thank you for your patience.
Investigating
We're currently experiencing an issue affecting Zapier Functions. Users attempting to create, edit, or run Functions may encounter errors or be unable to access the service.
Zaps and other Zapier services continue to operate normally. No data loss is expected.
If you are currently migrating your Functions, you may experience disruptions until this issue is resolved.
Our team is actively investigating and working to restore full functionality.
If you need help, contact Support: [https://zapier.com/app/get-help](https://zapier.com/app/get-help)