We previously reported quota-exceeded errors affecting a subset of Zap workflows using Google Drive, Google Sheets, Google Docs, Google Slides, and Gmail actions.
The underlying issue has been fixed. Affected Zap runs have been replayed, and workflows that were paused due to elevated errors have been restored.
No further action is needed on your end. If a Zap run still shows as failed, you can replay it from your Zap history, or contact Support at zapier.com/get-help.
No components marked as affected
Resolved
We previously reported quota-exceeded errors affecting a subset of Zap workflows using Google Drive, Google Sheets, Google Docs, Google Slides, and Gmail actions.
The underlying issue has been fixed. Affected Zap runs have been replayed, and workflows that were paused due to elevated errors have been restored.
No further action is needed on your end. If a Zap run still shows as failed, you can replay it from your Zap history, or contact Support at zapier.com/get-help.
Monitoring
We have confirmed that the Quota Exceeded errors from Google Drive also affected a small subset of Zap workflows using Google Sheets, Google Docs, Google Slides and Gmail actions.
The Google Drive quota exceeded errors have been resolved (https://status.zapier.com/incidents/01KY534ZVKCPV90WN0B6BAY0WY).
The majority of affected Google apps Zap runs have been replayed. We are currently monitoring error rates and confirming that all affected Zap runs have succeeded at this point.
If you have any questions, please reach out to our Support team at zapier.com/get-help.