The rollback was successful, and the Google Drive quota errors have been resolved. All Google Drive actions are back to normal. Errored runs have been replayed automatically.
Many thanks for your patience while we worked through this. If you have any questions, please reach out to our Support team at zapier.com/get-help.
No components marked as affected
Resolved
The rollback was successful, and the Google Drive quota errors have been resolved. All Google Drive actions are back to normal. Errored runs have been replayed automatically.
Many thanks for your patience while we worked through this. If you have any questions, please reach out to our Support team at zapier.com/get-help.
Monitoring
Our Engineering implemented a fix by rolling back an update that caused the elevated errors. All Zap workflows using Google Drive actions will continue to execute correctly.
Errored runs will be replayed automatically. We continue to monitor performance to confirm all error rates have returned back to baseline.
If you have any questions, please reach out to our Support team at zapier.com/get-help.
Identified
Our Engineering has identified an issue with the Google Drive integration hitting intermittent 403 - Quota Exhausted errors across all actions. The team is working on implementing a fix.
If you have any questions, please reach out to our Support team at zapier.com/get-help.