This incident has been resolved.
Between approximately 8:00 AM and 9:15 AM CDT (13:00–14:15 UTC), customers may have experienced errors or degraded functionality across multiple Zapier products, including: AI by Zapier, Agents, Chatbots, Forms, Interfaces, Tables, account management, and Zap runs and related automation processing.
The underlying issue has been fixed, systems are operating normally, and affected Zap runs and webhook events have been replayed.
If you’re still seeing issues, try refreshing the page, logging out and back in, or retrying any failed actions or workflow runs.
If you have any questions, or are running into any other issues, please reach out to our support team: https://zapier.com/app/get-help
Thanks again for your patience while we were working on resolving that.
No components marked as affected
Resolved
This incident has been resolved.
Between approximately 8:00 AM and 9:15 AM CDT (13:00–14:15 UTC), customers may have experienced errors or degraded functionality across multiple Zapier products, including: AI by Zapier, Agents, Chatbots, Forms, Interfaces, Tables, account management, and Zap runs and related automation processing.
The underlying issue has been fixed, systems are operating normally, and affected Zap runs and webhook events have been replayed.
If you’re still seeing issues, try refreshing the page, logging out and back in, or retrying any failed actions or workflow runs.
If you have any questions, or are running into any other issues, please reach out to our support team: https://zapier.com/app/get-help
Thanks again for your patience while we were working on resolving that.
Monitoring
We applied a fix and are seeing authentication failures and related errors return to normal across affected Zapier products and services.
We are continuing to monitor closely to ensure the recovery is sustained.
If you need help, contact Support: https://zapier.com/app/get-help
Investigating
We are investigating an issue causing elevated authentication failures (401s) across multiple Zapier products and services.
Our engineering team is actively investigating, and we will provide another update as we learn more.
If you need help, contact Support: https://zapier.com/app/get-help