The issue impacting AI by Zapier has been mitigated and systems are back to normal.
Impact window: Approximately 19:00–22:20 UTC on July 11.
We have automatically replayed the affected runs to recover previously failed executions.
If you have any remaining questions or are still seeing issues, please contact support at https://zapier.com/get-help.
No components marked as affected
Resolved
The issue impacting AI by Zapier has been mitigated and systems are back to normal.
Impact window: Approximately 19:00–22:20 UTC on July 11.
We have automatically replayed the affected runs to recover previously failed executions.
If you have any remaining questions or are still seeing issues, please contact support at https://zapier.com/get-help.
Monitoring
Monitoring — A fix has been implemented, and we are seeing recovery across AI by Zapier. We are continuing to monitor the service closely to ensure stability.
We will continue monitoring and provide another update once we have confirmed the issue is fully resolved.
Investigating
Investigating — We are investigating an issue affecting AI by Zapier steps in Zaps, which is causing errors for some customers.
Affected customers may encounter the following error:
DriverAdapterError
Our team has identified the issue and is actively working to restore service as quickly as possible.
We will provide another update as soon as we have more information.