Issues related to Airtable errors are resolved. Any missed triggers and/or actions are replayed.
If you have any questions, you can always reach out to our support team here: https://zapier.com/app/get-help
No components marked as affected
Resolved
Issues related to Airtable errors are resolved. Any missed triggers and/or actions are replayed.
If you have any questions, you can always reach out to our support team here: https://zapier.com/app/get-help
Monitoring
We’ve confirmed the trigger-side impact from the Airtable incident has healed, and are looking into replaying any missed triggers.
Investigating
We are noticing issues related to the Airtable integration. This might result in increased 4XX errors in Zaps or missed triggers.
If you are running into these issues, please reach out to our support team here: https://zapier.com/app/get-help