A fix has been deployed and we have confirmed no further failures since the rollout. Users signing up for a Teams trial from our pricing page should now receive a Teams trial with access to Teams features.
This incident is resolved.
If you're experiencing any other issues with your account, please contact Support at https://zapier.com/app/get-help.
No components marked as affected
Resolved
A fix has been deployed and we have confirmed no further failures since the rollout. Users signing up for a Teams trial from our pricing page should now receive a Teams trial with access to Teams features.
This incident is resolved.
If you're experiencing any other issues with your account, please contact Support at https://zapier.com/app/get-help.
Monitoring
We've identified and applied a fix for the issue where users signing up for a Teams trial from our pricing page were instead being placed on a Pro trial.
New signups should now correctly receive a Teams trial with full access to Teams features.
If you're experiencing any other issues with your account, please contact Support at https://zapier.com/app/get-help.
Investigating
We’re aware of an issue where some users who try to start a Teams trial from our pricing page are instead placed on a Pro trial, so Teams features may not be available during the trial.
Our engineering team is investigating a fix to restore the correct Teams trial signup experience. We will provide the update by 4:15pm PT / 23:15 UTC.
If you’re experiencing any other issues with your account, please contact Support at https://zapier.com/app/get-help.
Investigating
We’re aware an issue where some users who sign up for a Teams trial are instead enrolled in a Pro trial. As a result, Teams features may not be available during the trial period.
Our engineering team is continuing to investigate this issue and is working to resolve it. We’ll share another update by 2:15pm PT / 21:15 UTC.
If you're experiencing any other issues with your account please contact Support at https://zapier.com/app/get-help.
Investigating
We have reports that users who sign up for a Team trial are actually enrolled in a Pro trial. This means that Teams features are not available during the trial period.
Our Engineering team is aware of the issue and is working to resolve it. We'll continue to give updates as we make progress.