The issue preventing some enterprise customers from managing custom actions has been resolved.
Customers with over 100 app restrictions were unable to paginate through their custom actions due to a URL formatting issue in our system. This has been corrected and all affected pages now load as expected.
No data was lost and no customer action is required.
If you're still experiencing issues, contact Support: https://zapier.com/app/get-help
Thank you for your patience.
No components marked as affected
Resolved
The issue preventing some enterprise customers from managing custom actions has been resolved.
Customers with over 100 app restrictions were unable to paginate through their custom actions due to a URL formatting issue in our system. This has been corrected and all affected pages now load as expected.
No data was lost and no customer action is required.
If you're still experiencing issues, contact Support: https://zapier.com/app/get-help
Thank you for your patience.
Monitoring
Our Engineering team is currently monitoring reports indicating that Enterprise users with a high number of app restrictions (over 100) are unable to modify or manage custom actions.
Affected users will see the following error when viewing custom actions.
We couldn't determine whether this app is restricted. Please try again in a moment.
We'll continue to keep our customers informed as we identify the root cause and resolve the issue.