Our Engineering team has monitored our backend for any spikes in errors after the fix was released, and we're happy to see that we're at normal operation and no longer seeing errors.
As such, the incident is now considered resolved. Please reach out to our Support team if you continue to see issues or have questions about the incident.
No components marked as affected
Resolved
Our Engineering team has monitored our backend for any spikes in errors after the fix was released, and we're happy to see that we're at normal operation and no longer seeing errors.
As such, the incident is now considered resolved. Please reach out to our Support team if you continue to see issues or have questions about the incident.
Monitoring
We’ve rolled back a recent change that was identified as the cause of errors when creating or reconnecting app connections.
We are seeing signs of recovery and are continuing to monitor performance closely to ensure the issue is fully resolved. We’ll provide another update once monitoring is complete.
Identified
We’ve identified the root cause of the issue causing errors when creating or reconnecting app connections, including the message:
"Failed to execute 'removeChild' on 'Node': parameter 1 is not of type 'Node'. Uh oh, something is not quite right!"
Our team is working on implementing a fix. We’ll share another update as soon as more information is available.
Investigating
We are currently investigating an issue where users may encounter the following error when creating a new connection or reconnecting an app:
"Failed to execute 'removeChild' on 'Node': parameter 1 is not of type 'Node'. Uh oh, something is not quite right!"
Our team is actively working to identify the root cause. We’ll provide updates as soon as more information is available.